Scheduled for January 11, 2023 at 3:00 PM – 8:05 PM
Affects
Website
Under maintenance from 3:00 PM to 8:05 PM
Completed
January 11, 2023 at 8:05 PMCompleted
January 11, 2023 at 8:05 PMMaintenance has completed successfully.
Planned
January 11, 2023 at 3:00 PMPlanned
January 11, 2023 at 3:00 PMWe are switching from UpMeet Site 3.0 to 4.0. This will change the following:
- Landing Page
- Meeting Interface
- Updated Support Experience
- Updated Plan Structure
- Onboarding (next release)